<!-----------------------------------------------------------

                                            BB
                                            BB
RRrRRR .eEEEEe. .cCCCCc .oOOOOo. .mMm..mMm. BBbBBBb. UU    UU
RR'    EEeeeeEE CC'     OO'  `OO MM'`MM'`MM BB'  `BB UU    UU
RR     EE.   .. CC.     OO.  .OO MM  MM  MM BB.  .BB UU.  .UU
RR     `EEEEee  `CCCCCc `OOOOOO' MM  MM  MM `BBBBBB' `UUUUUU'


------------------------------------------------------------>

<!doctype html>

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <title>iPhone XR Review</title>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="apple-touch-icon" href="https://recombu.com/wp-content/themes/recombu/library/images/icons/apple-icon.png">
    <link rel="icon" href="https://recombu.com/wp-content/themes/recombu/library/images/icons/favicon.ico">
    <!--[if IE]>
        <link rel="shortcut icon" href="https://recombu.com/wp-content/themes/recombu/favicon.ico">
    <![endif]-->

    <link rel="pingback" href="https://recombu.com/xmlrpc.php">

    	    
<!-- This site is optimized with the Yoast SEO Premium plugin v6.1.2 - https://yoa.st/1yg?utm_content=6.1.2 -->
<meta name="description" content="The iPhone XR has been out for a couple of years now but Apple still displays it proudly at the top of its phones page and a viable option for 2020 – and it’s not wrong. The XR still offers swift performance and decent camera capabilities at a modest price."/>
<meta name="news_keywords" content="apple, iphone, technology, computing, internet, personal technology, video games, automotive" />
<meta name="original-source" content="https://recombu.com/general/article/iphone-xr-review" />
<link rel="canonical" href="https://recombu.com/general/article/iphone-xr-review" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iPhone XR Review" />
<meta property="og:description" content="The iPhone XR has been out for a couple of years now but Apple still displays it proudly at the top of its phones page and a viable option for 2020 – and it’s not wrong. The XR still offers swift performance and decent camera capabilities at a modest price." />
<meta property="og:url" content="https://recombu.com/general/article/iphone-xr-review" />
<meta property="og:site_name" content="Recombu" />
<meta property="article:publisher" content="http://www.facebook.com/recombu" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="iphone" />
<meta property="article:section" content="Reviews" />
<meta property="og:image" content="https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-1.jpg?fm=pjpg&amp;ixlib=php-3.3.0" />
<meta property="og:image:secure_url" content="https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-1.jpg?fm=pjpg&amp;ixlib=php-3.3.0" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The iPhone XR has been out for a couple of years now but Apple still displays it proudly at the top of its phones page and a viable option for 2020 – and it’s not wrong. The XR still offers swift performance and decent camera capabilities at a modest price." />
<meta name="twitter:title" content="iPhone XR Review" />
<meta name="twitter:site" content="@recombu" />
<meta name="twitter:image" content="https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-1.jpg?fm=pjpg&ixlib=php-3.3.0" />
<meta name="twitter:creator" content="@recombu" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/recombu.com\/","name":"Recombu","potentialAction":{"@type":"SearchAction","target":"https:\/\/recombu.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/recombu.com\/general\/article\/iphone-xr-review","sameAs":["http:\/\/www.facebook.com\/recombu","https:\/\/www.instagram.com\/recombuofficial\/","https:\/\/www.youtube.com\/user\/recombu","https:\/\/twitter.com\/recombu"],"@id":"#organization","name":"Recombu","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; Feed" href="https://recombu.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; Comments Feed" href="https://recombu.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; iPhone XR Review Comments Feed" href="https://recombu.com/general/article/iphone-xr-review/feed" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://recombu.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://recombu.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://recombu.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://recombu.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://recombu.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://recombu.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://recombu.com/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://recombu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://recombu.com/wp-content/themes/recombu/editor-style-shared.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://recombu.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1598466127' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://recombu.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://recombu.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://recombu.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C600%2C700&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='recombu-stylesheet-css'  href='https://recombu.com/wp-content/themes/recombu/library/css/style.css?ver=5.5.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='recombu-ie-only-css'  href='https://recombu.com/wp-content/themes/recombu/library/css/ie.css?ver=5.5.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://recombu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/recombu.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":370085,"token":"85f0de827e","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8453255-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["recombu.com"]} );
gtag('js', new Date());
gtag('config', 'UA-8453255-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='recombu-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://recombu.com/wp-json/" /><meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://recombu.com/?p=370085' />
<link rel="alternate" type="application/json+oembed" href="https://recombu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frecombu.com%2Fgeneral%2Farticle%2Fiphone-xr-review" />
<link rel="alternate" type="text/xml+oembed" href="https://recombu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frecombu.com%2Fgeneral%2Farticle%2Fiphone-xr-review&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" /><!-- Venatus Ad Manager -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5f1845c50db7c34a71657c54" data-mode="scan" async></script>
<!-- /Venatus Ad Manager -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//recombu.com/?wordfence_lh=1&hid=DA53A9D865FB615AB374CE12FB7DCB23');
</script>
<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/recombu.com\/general\/article\/iphone-xr-review"},"headline":"iPhone XR Review","url":"http:\/\/recombu.com\/general\/article\/iphone-xr-review","thumbnailUrl":"https:\/\/recombu-images.imgix.net\/app\/uploads\/2020\/10\/iPhone-XR-1.jpg?fit=crop&fm=pjpg&h=300&ixlib=php-3.3.0&w=400&wpsize=thumbnail","image":{"@type":"ImageObject","url":"https:\/\/recombu-images.imgix.net\/app\/uploads\/2020\/10\/iPhone-XR-1.jpg?fit=crop&fm=pjpg&h=300&ixlib=php-3.3.0&w=400&wpsize=thumbnail"},"dateCreated":"2020-10-01T16:42:32Z","datePublished":"2020-10-01T16:42:32Z","dateModified":"2020-10-01T16:42:32Z","articleSection":"Reviews","author":[{"@type":"Person","name":"Adam Speight"}],"creator":["Adam Speight"],"publisher":{"@type":"Organization","name":"Recombu"},"keywords":["apple","iphone"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://recombu.com/general/article/iphone-xr-review/amp">		<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WFK7XQ8' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=32&ixlib=php-3.3.0&w=32" sizes="32x32" />
<link rel="icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=192&ixlib=php-3.3.0&w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=180&ixlib=php-3.3.0&w=180" />
<meta name="msapplication-TileImage" content="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=270&ixlib=php-3.3.0&w=270" />
	    <script type="application/javascript">
        jQuery.noConflict(false);
        $ = jQuery;
    </script>
</head>

<body class="review-template-default single single-review postid-370085" itemscope itemtype="http://schema.org/WebPage">

    <div class="header-bg"></div>
    <header id="masthead">
        <div class="wrap">
            <a href="/" class="logo">Recombu</a>
            <div class="toggle-nav">
                <div class="icon">
                    <span></span>
                    <span></span>
                    <span></span>
                    <div>All Sections</div>
                </div>
            </div>
            <div class="toggle-search">
                <span class="icon"></span>
                <form id="search" method="GET" action="/page/search" enctype="application/x-www-form-urlencoded">
                    <span class="close">&times;</span>
                    <input type="text" class="terms" size="100" name="q" placeholder="Search Recombu..." autofocus />
                </form>
            </div>
        </div>
        <div id="nav-bar">
            <div class="wrap">
                <div class="menu" id="nav-main">
                    <ul id="menu-main-menu">
                        <li id="menu-item-193128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li id="menu-item-193127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-review-ancestor current-menu-parent current-review-parent menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li id="menu-item-90765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li id="menu-item-193223" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li id="menu-item-193222" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li id="menu-item-193213" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li id="menu-item-318754" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li id="menu-item-318756" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li id="menu-item-318755" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li id="menu-item-318944" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li id="menu-item-318947" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li id="menu-item-318949" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li id="menu-item-318952" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                        <li id="more" class="more hidden" data-width="70">
                            <a href="#">More</a>
                            <ul></ul>
                        </li>
                    </ul>

                </div>
            </div>
        </div>
    </header>

    
            <div itemscope itemtype="http://schema.org/NewsArticle">
    <div class="article-hero" style="background-image: url('https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-1.jpg?fm=pjpg&ixlib=php-3.3.0&w=1280');">
        <div class="title">
            <h1>iPhone XR Review</h1>
                    </div>
    </div>

<div id="article-type" class="wrap hero-article">
    <div class="content left">
		<div class="above_content_widget"><div class="vm-placement" data-id="5f194fdba6dfd57888c47d85" ></div></div>        <div class="article-wrap">
            
            <div class="relative">
                <div class="article-info">
                    <img src="https://recombu-images.imgix.net/app/uploads/generic.jpg?fit=fit&fm=jpg&h=96&ixlib=php-3.3.0&w=96" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" />                    <p>By <a href="https://recombu.com/author/adam-speight" title="Posts by Adam Speight" rel="author">Adam Speight</a><span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"></span></p>
                    <p class="date"><i class="stamp grey"></i> <time class="updated entry-time" datetime="2020-10-01" itemprop="datePublished">1st October 2020</time>
                    </p>

                    
                    <ul class="tags">
                        <li class="section"><a href="/"></a></li>
                        <ul class="post-categories">
	<li><a href="https://recombu.com/category/reviews" rel="category tag">Reviews</a></li></ul>                    </ul>
                    <div class="addthis_inline_share_toolbox"></div>

                </div>

                                    <div class="article-body" itemprop="articleBody">
                
                    <div class="articleBody">
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5847fd96a0c14ae0"></script>


                        
                        
                        <p>iPhone XR has been on the market for a couple of years now but Apple still displays it proudly at the top of its phones page as a viable option for 2020 – and it’s not wrong. The XR still offers swift performance and decent camera capabilities at a modest price.</p>
<h2>What we love – Bumper battery life, poppin’ performance and a camera coup</h2>
<p>Apple has long had the pursuit of ever-refining style as one of its key goals and it was often to the detriment of battery life. Thin and sleek meant less room for a decent size battery cell. Thankfully, iPhone XR bucked the trend. The XR offers can offer just under a day and a half of use, topping many rivals who often squeak out just a solitary day.</p>
<p>A massive positive for iPhone XR is that Apple doesn’t skimp on performance despite the inviting £629 price tag. You get the same A12 Bionic chip that features on the iPhone XS and XS Max flagship of 2018, while only having a slight reduction in RAM to deal with.</p>
<p>The specs add up to performance that keeps pace with what you’d expect of an iOS device. It’s unlikely you’ll regret not stumping up for the higher specs models solely based on performance – the iPhone XR nails it.</p>
<p>The camera gap between the XR and XS models might seem more obvious than the performance – with just a single camera on iPhone XR – but the cheaper iPhone is still nothing to sniff at. The 12-megapixel solo sensor manages vibrant colours, impressive contrasts and even has its own decent take on Portrait mode – despite the lack of a second camera.</p>
<p><strong>Read this: Check out our full <a href="https://recombu.com/general/article/iphone-11-pro-review" target="_blank" rel="noopener noreferrer">iPhone 11 Pro review</a></strong></p>
<img srcset='https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-2.jpg?fit=scale&fm=pjpg&h=100&ixlib=php-3.3.0&w=150&wpsize=web-stories-thumbnail 150w, https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-2.jpg?fit=scale&fm=pjpg&h=512&ixlib=php-3.3.0&w=768&wpsize=medium_large 768w, https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-2.jpg?fit=scale&fm=pjpg&h=533&ixlib=php-3.3.0&w=800&wpsize=medium 800w' sizes='(max-width: 800px) 100vw, 800px' loading="lazy" class="alignnone size-medium wp-image-370086" src="https://recombu-images.imgix.net/app/uploads/2020/10/iPhone-XR-2.jpg?fit=scale&fm=pjpg&h=533&ixlib=php-3.3.0&w=800&wpsize=medium"   alt="iPhone XR Review" width="800" height="533" />
<h2>What we don’t like – When cheap iPhones got big and an absent fast charger</h2>
<p>iPhones (and most other phones) have been getting larger and larger for years, and the iPhone XR is no different. Despite cramming in far more screen than the iPhone 8, the XR will still disappoint some hoping for a more pocket-friendly size – like the <a href="https://recombu.com/general/article/iphone-se-2-review" target="_blank" rel="noopener noreferrer">iPhone SE 2</a>.</p>
<p>Some iPhone XR users might feel stiffed when it comes to the charger you get in the box. The iPhone XR can support 18W fast charging but Apple provides you with a rather measly 3W charger in the box. You’ll have to put your hand back in your wallet for another 18W-supporting charger if you want a quicker way to top up your battery.</p>
<h2>Verdict</h2>
<p>While iPhone XR has now evolved into the 2019 <a href="https://recombu.com/general/article/iphone-11-review" target="_blank" rel="noopener noreferrer">iPhone 11</a>, the older model offers plenty of value at the cheaper £629 price. The cheaper priced model still offers speedy performance and the impressive photography capabilities we’ve come to expect from Apple’s phones.</p>
<p><em>Our Recombu reviews are created using data collected by Trusted Reviews Labs, utilising their testing expertise to bring you an easy-to-read, short-form review.</em></p>

                        
                        <div class="addthis_inline_share_toolbox"></div>

                    </div>

                    <div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                        <meta itemprop="name" content="Recombu">
                    </div>

                </div>
            </div>

            <ul class="sidebar-list">
                <li id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>

<!-- Outbrain -->
<div class="OUTBRAIN" data-src="https://recombu.com/general/article/iphone-xr-review" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Outbrain -->

        <div id="article-related">
        <h2 class="upper section">You should also read</h2>
        <ul class="articles small">
                                <li>
                <article id="369648">
                    <a href="https://recombu.com/general/article/iphone-11-pro-review" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPhone-11-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPhone 11 Pro review" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Reviews</span>
                        <h3><a href="https://recombu.com/general/article/iphone-11-pro-review">iPhone 11 Pro Review</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="370061">
                    <a href="https://recombu.com/general/article/iphone-11-review" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPhone-11-1-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPhone 11 review" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Reviews</span>
                        <h3><a href="https://recombu.com/general/article/iphone-11-review">iPhone 11 Review</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="176343">
                    <a href="https://recombu.com/mobile/article/what-is-ios-and-what-does-ios-stand-for" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/ios.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="What is iOS and what does iOS stand for?" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel">Mobile Phones &middot; Features</span>
                        <h3><a href="https://recombu.com/mobile/article/what-is-ios-and-what-does-ios-stand-for">What is iOS and what does iOS stand for?</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="369847">
                    <a href="https://recombu.com/general/article/iphone-12-apple-watch-6-a-new-ipad-air-what-to-expect-from-the-apple-launch-event" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/GettyImages-1207642189.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Apple event" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/iphone-12-apple-watch-6-a-new-ipad-air-what-to-expect-from-the-apple-launch-event">iPhone 12, Apple Watch 6, a new iPad Air? What to expect from the Apple launch event</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="369979">
                    <a href="https://recombu.com/general/article/ipad-pro-2020-review" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPad-Pro-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPad Pro 2020 Review" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Reviews</span>
                        <h3><a href="https://recombu.com/general/article/ipad-pro-2020-review">iPad Pro 2020 Review</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="369563">
                    <a href="https://recombu.com/general/article/5-things-we-want-to-see-from-the-next-macbook" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/GettyImages-903274352.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Opinions</span>
                        <h3><a href="https://recombu.com/general/article/5-things-we-want-to-see-from-the-next-macbook">5 things we want to see from the next MacBook</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="369639">
                    <a href="https://recombu.com/general/article/5-things-we-want-iphone-12" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPhone-SE-2.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPhone SE 2" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Opinions</span>
                        <h3><a href="https://recombu.com/general/article/5-things-we-want-iphone-12">5 things we want to see from iPhone 12</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="369785">
                    <a href="https://recombu.com/general/article/will-you-buy-an-iphone-12" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPhone-SE-3.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPhone SE 2" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Features</span>
                        <h3><a href="https://recombu.com/general/article/will-you-buy-an-iphone-12">Will you buy an iPhone 12?</a></h3>
                                            </div>
                </article>
            </li>
                </ul>
    </div>
</div>
</li>
            </ul>

            <h2 class="upper section clear">Comments</h2>
            
<div id="disqus_thread"></div>
        </div>
    </div>

    <div class="sidebar right">
        <ul class="sidebar-list">
            <li id="venatus_ads_widget-5" class="widget vm-placement"><div class="vm-placement" data-id="5f194fc8a6dfd57888c47d81" ></div></li>
<li id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>

        <div id="article-related">
        <h2 class="upper section">You should also read</h2>
        <ul class="articles ranked">
                                            <li>
                    <article id="369648">
                                                    <a href="https://recombu.com/general/article/iphone-11-pro-review" class="img">
                                <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/iPhone-11-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="iPhone 11 Pro review" loading="lazy" />                            </a>
                                                                        <div class="info">
                            <span class="channel"> &middot; Reviews</span>
                            <h3><a href="https://recombu.com/general/article/iphone-11-pro-review">iPhone 11 Pro Review</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="370061">
                                                                        <div class="info">
                            <span class="channel"> &middot; Reviews</span>
                            <h3><a href="https://recombu.com/general/article/iphone-11-review">iPhone 11 Review</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="176343">
                                                                        <div class="info">
                            <span class="channel">Mobile Phones &middot; Features</span>
                            <h3><a href="https://recombu.com/mobile/article/what-is-ios-and-what-does-ios-stand-for">What is iOS and what does iOS stand for?</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="369847">
                                                                        <div class="info">
                            <span class="channel"> &middot; News</span>
                            <h3><a href="https://recombu.com/general/article/iphone-12-apple-watch-6-a-new-ipad-air-what-to-expect-from-the-apple-launch-event">iPhone 12, Apple Watch 6, a new iPad Air? What to expect from the Apple launch event</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="369979">
                                                                        <div class="info">
                            <span class="channel"> &middot; Reviews</span>
                            <h3><a href="https://recombu.com/general/article/ipad-pro-2020-review">iPad Pro 2020 Review</a></h3>
                                                    </div>
                    </article>
                </li>
                                                                    </ul>
    </div>
</div>
</li>

<li id="wpp-5" class="widget popular-posts">
<h2 class="upper section">Most read</h2><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="articles ranked"><li><article id="369719"><a href="https://recombu.com/general/article/recombu-is-back" class="img"><img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/Logo-Header-2.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="" loading="lazy" /></a><div class="info"><span class="channel">News</span><h3><a href="https://recombu.com/general/article/recombu-is-back">Recombu is back!</a></h3></div></article></li><li><article id="176343"><div class="info"><span class="channel">Mobile Phones &middot; Features</span><h3><a href="https://recombu.com/mobile/article/what-is-ios-and-what-does-ios-stand-for">What is iOS and what does iOS stand for?</a></h3></div></article></li><li><article id="181971"><div class="info"><span class="channel">Broadband &amp; TV &middot; Features</span><h3><a href="https://recombu.com/digital/article/how-do-i-stream-sky-go-to-tv-from-phone-tablet-iphone-android">How do I stream Sky Go to my TV?</a></h3></div></article></li><li><article id="185016"><div class="info"><span class="channel">Broadband &amp; TV &middot; Features</span><h3><a href="https://recombu.com/digital/article/how-to-download-play-games-on-smart-tv">How to download and play games on your smart TV</a></h3></div></article></li><li><article id="177139"><div class="info"><span class="channel">Mobile Phones &middot; Features</span><h3><a href="https://recombu.com/mobile/article/neko-atsume-tips-tricks">Neko Atsume tips &amp; tricks: How to get free gold and silver fish, cheats, hacks and more</a></h3></div></article></li><li><article id="172825"><div class="info"><span class="channel">Broadband &amp; TV &middot; Features</span><h3><a href="https://recombu.com/digital/article/how-to-developer-mode-now-tv-box">How to install third party apps on your Now TV Box: Turn on developer mode</a></h3></div></article></li></ul>
</li>

<li id="venatus_ads_widget-4" class="widget vm-placement"><div class="vm-placement" data-id="5f194fc8a6dfd57888c47d81" ></div></li>
        </ul>
    </div>
    <div class="clear"></div>

</div>
    </div>

    
    
    <div class="footer-ad">
        <div class="vm-placement" data-id="5f194fdba6dfd57888c47d85" ></div><div class="textwidget custom-html-widget"><div class="dfw-unit" data-adunit="Takeover_OutOfPage" data-outofpage="true"></div></div>    </div>

    <footer id="footer" class="dark-section">
        <div class="wrap">
            <div class="content left">
                <div>
                    <h3 class="upper">Follow Recombu</h3>
                    <div class="menu-footer-follow-recombu-container"><ul id="menu-footer-follow-recombu" class="social"><li id="menu-item-192977" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-192977"><a href="http://www.facebook.com/recombu">Facebook</a></li>
<li id="menu-item-192978" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-192978"><a href="http://twitter.com/recombu">Twitter</a></li>
<li id="menu-item-192980" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-192980"><a href="http://www.youtube.com/user/recombu">YouTube</a></li>
</ul></div>                </div>
                <div>
                    <h3 class="upper">Browse</h3>
                    <ul>
                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-review-ancestor current-menu-parent current-review-parent menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                    </ul>
                </div>
                <div class="copy">
                    Copyright © Recombu 2020. All rights reserved.
                </div>
            </div>
            <div class="sidebar right">
                <a href="/" class="logo">Recombu</a>
                <div class="menu-footer-right-recombu-container"><ul id="menu-footer-right-recombu" class="menu"><li id="menu-item-193017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193017"><a href="https://recombu.com/about-us">About us</a></li>
<li id="menu-item-193016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193016"><a href="https://recombu.com/work-with-us">Work with us</a></li>
<li id="menu-item-193015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193015"><a href="https://recombu.com/contact-us">Contact us</a></li>
<li id="menu-item-193010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193010"><a href="https://recombu.com/meet-the-team">Meet the team</a></li>
<li id="menu-item-193014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193014"><a href="https://recombu.com/awards">Awards</a></li>
<li id="menu-item-193013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193013"><a href="https://recombu.com/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-193012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193012"><a href="https://recombu.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-193011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193011"><a href="https://recombu.com/cookie-policy">Cookie Policy</a></li>
</ul></div>            </div>
            <div class="clear"></div>
        </div>
    </footer>

    <nav class="super-nav">
        <div class="wrap">
            <div class="col sections">
                <h3>All sections</h3>
                <ul>
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-review-ancestor current-menu-parent current-review-parent menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                </ul>
            </div>
            <div class="col subscribe">
                <div class="newsletter">
                    <h3>Be the first to know</h3>
                    <p>Sign up to our newsletter and be the first to hear about <b>exclusive competitions</b>, the <b>best deals</b> and the <b>latest news</b></p>
                    <form method="post" action="https://ymlp.com/subscribe.php?id=gbqhhehgmgw">
                        <div id="newsletter-inputs">
                            <input type="text" name="YMP0" value="" placeholder="Enter email..." required>
                            <input type="submit" value="Subscribe">
                        </div>
                        <div id="newsletter-message"></div>
                    </form>
                </div>
            </div>
            <div class="col follow">
                <h3>Follow Recombu</h3>
                <div class="menu-footer-follow-recombu-container"><ul id="menu-footer-follow-recombu-1" class="social"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-192977"><a href="http://www.facebook.com/recombu">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-192978"><a href="http://twitter.com/recombu">Twitter</a></li>
<li class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-192980"><a href="http://www.youtube.com/user/recombu">YouTube</a></li>
</ul></div>            </div>
            <div class="col sub">
                <div class="menu-footer-right-recombu-container"><ul id="menu-footer-right-recombu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193017"><a href="https://recombu.com/about-us">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193016"><a href="https://recombu.com/work-with-us">Work with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193015"><a href="https://recombu.com/contact-us">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193010"><a href="https://recombu.com/meet-the-team">Meet the team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193014"><a href="https://recombu.com/awards">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193013"><a href="https://recombu.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193012"><a href="https://recombu.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193011"><a href="https://recombu.com/cookie-policy">Cookie Policy</a></li>
</ul></div>            </div>
        </div>
    </nav>

    

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="recombu.com" src="//cdn.parsely.com/keys/recombu.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFK7XQ8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://recombu.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/recombu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"recombu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"370085 https:\/\/recombu.com\/?post_type=review&p=370085","disqusShortname":"recombu","disqusTitle":"iPhone XR Review","disqusUrl":"https:\/\/recombu.com\/general\/article\/iphone-xr-review","postId":"370085"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/jquery-scrolltofixed-min.js?ver=5.5.1' id='scrolltofixed-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/jquery-ui.min.js?ver=5.5.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/slick.min.js?ver=5.5.1' id='slick-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/parallax.min.js?ver=5.5.1' id='parallax-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/wp-scripts.js?ver=5.5.1' id='wp-scripts-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/global.js?ver=5.5.1' id='global-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/doubleclick-for-wp-modified/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["reviews"],"Tag":["apple","iphone"],"Location":["\/general\/article\/iphone-xr-review"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/doubleclick-for-wp-modified/js/jquery.dfw.js?ver=0.2.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1059245',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["reviews"],"Tag":["apple","iphone"],"Location":["\/general\/article\/iphone-xr-review"]},
					sizeMapping: []				});
			</script>
		
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: recombu.com @ 2020-10-01 18:52:21 by W3 Total Cache
-->