<!-----------------------------------------------------------

                                            BB
                                            BB
RRrRRR .eEEEEe. .cCCCCc .oOOOOo. .mMm..mMm. BBbBBBb. UU    UU
RR'    EEeeeeEE CC'     OO'  `OO MM'`MM'`MM BB'  `BB UU    UU
RR     EE.   .. CC.     OO.  .OO MM  MM  MM BB.  .BB UU.  .UU
RR     `EEEEee  `CCCCCc `OOOOOO' MM  MM  MM `BBBBBB' `UUUUUU'


------------------------------------------------------------>

<!doctype html>

<!--[if lt IE 7]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">

    <title>Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11</title>

    <meta name="HandheldFriendly" content="True">
    <meta name="MobileOptimized" content="320">
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    
    <link rel="apple-touch-icon" href="https://recombu.com/wp-content/themes/recombu/library/images/icons/apple-icon.png">
    <link rel="icon" href="https://recombu.com/wp-content/themes/recombu/library/images/icons/favicon.ico">
    <!--[if IE]>
        <link rel="shortcut icon" href="https://recombu.com/wp-content/themes/recombu/favicon.ico">
    <![endif]-->

    <link rel="pingback" href="https://recombu.com/xmlrpc.php">

    	    
<!-- This site is optimized with the Yoast SEO Premium plugin v6.1.2 - https://yoa.st/1yg?utm_content=6.1.2 -->
<meta name="description" content="Anyone else enjoying that Friday feeling? If you need a bit of help rounding out the working week then we’ve got a brand new episode of Recombeers for your eyes only (and anyone else who fancies tuning in)."/>
<meta name="news_keywords" content="news, video, technology, computing, internet, personal technology, video games, automotive" />
<meta name="original-source" content="https://recombu.com/general/article/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11" />
<link rel="canonical" href="https://recombu.com/general/article/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11" />
<meta property="og:description" content="Anyone else enjoying that Friday feeling? If you need a bit of help rounding out the working week then we’ve got a brand new episode of Recombeers for your eyes only (and anyone else who fancies tuning in)." />
<meta property="og:url" content="https://recombu.com/general/article/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11" />
<meta property="og:site_name" content="Recombu" />
<meta property="article:publisher" content="http://www.facebook.com/recombu" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Videos" />
<meta property="article:published_time" content="2021-02-19T17:09:22+00:00" />
<meta property="article:modified_time" content="2021-02-19T17:16:35+00:00" />
<meta property="og:updated_time" content="2021-02-19T17:16:35+00:00" />
<meta property="og:image" content="https://recombu-images.imgix.net/app/uploads/2021/02/Recombeers-5.jpg?fm=pjpg&amp;ixlib=php-3.3.0" />
<meta property="og:image:secure_url" content="https://recombu-images.imgix.net/app/uploads/2021/02/Recombeers-5.jpg?fm=pjpg&amp;ixlib=php-3.3.0" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Anyone else enjoying that Friday feeling? If you need a bit of help rounding out the working week then we’ve got a brand new episode of Recombeers for your eyes only (and anyone else who fancies tuning in)." />
<meta name="twitter:title" content="Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11" />
<meta name="twitter:site" content="@recombu" />
<meta name="twitter:image" content="https://recombu-images.imgix.net/app/uploads/2021/02/Recombeers-5.jpg?fm=pjpg&ixlib=php-3.3.0" />
<meta name="twitter:creator" content="@recombu" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/recombu.com\/","name":"Recombu","potentialAction":{"@type":"SearchAction","target":"https:\/\/recombu.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/recombu.com\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11","sameAs":["http:\/\/www.facebook.com\/recombu","https:\/\/www.instagram.com\/recombuofficial\/","https:\/\/www.youtube.com\/user\/recombu","https:\/\/twitter.com\/recombu"],"@id":"#organization","name":"Recombu","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; Feed" href="https://recombu.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; Comments Feed" href="https://recombu.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Recombu &raquo; Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11 Comments Feed" href="https://recombu.com/general/article/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11/feed" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://recombu.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://recombu.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://recombu.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://recombu.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://recombu.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://recombu.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mux_video_block_style-css'  href='https://recombu.com/wp-content/plugins/ilab-media-tools/public/blocks/mediacloud-mux.blocks.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://recombu.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='bb-tcs-editor-style-shared-css'  href='https://recombu.com/wp-content/themes/recombu/editor-style-shared.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://recombu.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1598466127' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://recombu.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://recombu.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://recombu.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Poppins%3A400%2C500%2C600%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='recombu-stylesheet-css'  href='https://recombu.com/wp-content/themes/recombu/library/css/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='recombu-ie-only-css'  href='https://recombu.com/wp-content/themes/recombu/library/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://recombu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":10,"ajax_url":"https:\/\/recombu.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":372617,"token":"791ca12312","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.3' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-8453255-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["recombu.com"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-8453255-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='recombu-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://recombu.com/wp-json/" /><link rel="alternate" type="application/json" href="https://recombu.com/wp-json/wp/v2/posts/372617" /><meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://recombu.com/?p=372617' />
<link rel="alternate" type="application/json+oembed" href="https://recombu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frecombu.com%2Fgeneral%2Farticle%2Frecombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11" />
<link rel="alternate" type="text/xml+oembed" href="https://recombu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frecombu.com%2Fgeneral%2Farticle%2Frecombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><!-- Venatus Ad Manager -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5f1845c50db7c34a71657c54" data-mode="scan" async></script>
<!-- /Venatus Ad Manager -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//recombu.com/?wordfence_lh=1&hid=9291EF883B8F21F0F7BDBF5D9B8FD33B');
</script>
<!-- BEGIN wp-parsely Plugin Version 2.1.3 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="2.1.3"/>
			<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/recombu.com\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11"},"headline":"Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11","url":"http:\/\/recombu.com\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11","thumbnailUrl":"https:\/\/recombu-images.imgix.net\/app\/uploads\/2021\/02\/Recombeers-5.jpg?fit=crop&fm=pjpg&h=300&ixlib=php-3.3.0&w=400&wpsize=thumbnail","image":{"@type":"ImageObject","url":"https:\/\/recombu-images.imgix.net\/app\/uploads\/2021\/02\/Recombeers-5.jpg?fit=crop&fm=pjpg&h=300&ixlib=php-3.3.0&w=400&wpsize=thumbnail"},"dateCreated":"2021-02-19T17:09:22Z","datePublished":"2021-02-19T17:09:22Z","dateModified":"2021-02-19T17:09:22Z","articleSection":"Videos","author":[{"@type":"Person","name":"Thomas Deehan"}],"creator":["Thomas Deehan"],"publisher":{"@type":"Organization","name":"Recombu"},"keywords":["news","video"]}
		</script>

			<!-- END wp-parsely Plugin Version 2.1.3 -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://recombu.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6a108395-5df4-4373-a257-683691ef5a1c';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://recombu.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.103c5ae1-79d5-4292-a45e-cec7ddd48c52";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<!-- There is no amphtml version available for this URL. -->		<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WFK7XQ8' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=32&ixlib=php-3.3.0&w=32" sizes="32x32" />
<link rel="icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=192&ixlib=php-3.3.0&w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=180&ixlib=php-3.3.0&w=180" />
<meta name="msapplication-TileImage" content="https://recombu-images.imgix.net/app/uploads/favicon.png?fit=fit&fm=jpg&h=270&ixlib=php-3.3.0&w=270" />
	    <script type="application/javascript">
        jQuery.noConflict(false);
        $ = jQuery;
    </script>
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/01ecb3d6dd88dbdae86b74b74/fa3a9264903057522936ab1ba.js");</script>
	
</head>

<body class="post-template-default single single-post postid-372617 single-format-standard" itemscope itemtype="http://schema.org/WebPage">

    <div class="header-bg"></div>
    <header id="masthead">
        <div class="wrap">
            <a href="/" class="logo">Recombu</a>
            <div class="toggle-nav">
                <div class="icon">
                    <span></span>
                    <span></span>
                    <span></span>
                    <div>All Sections</div>
                </div>
            </div>
            <div class="toggle-search">
                <span class="icon"></span>
                <form id="search" method="GET" action="/page/search" enctype="application/x-www-form-urlencoded">
                    <span class="close">&times;</span>
                    <input type="text" class="terms" size="100" name="q" placeholder="Search Recombu..." autofocus />
                </form>
            </div>
        </div>
        <div id="nav-bar">
            <div class="wrap">
                <div class="menu" id="nav-main">
                    <ul id="menu-main-menu">
                        <li id="menu-item-193128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li id="menu-item-193127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li id="menu-item-90765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li id="menu-item-90766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li id="menu-item-193223" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li id="menu-item-193222" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li id="menu-item-193213" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li id="menu-item-318754" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li id="menu-item-318756" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li id="menu-item-318755" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li id="menu-item-318944" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li id="menu-item-318947" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li id="menu-item-318949" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li id="menu-item-318952" class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                        <li id="more" class="more hidden" data-width="70">
                            <a href="#">More</a>
                            <ul></ul>
                        </li>
                    </ul>

                </div>
            </div>
        </div>
    </header>

    
            <div class="article-hero" style="background-image: url('https://recombu-images.imgix.net/app/uploads/2021/02/Recombeers-5.jpg?fm=pjpg&ixlib=php-3.3.0?w=1280');">
        <div class="title">
            <h1>Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11</h1>
                    </div>
    </div>

<div id="article-type" class="wrap hero-article">
    <div class="content left">
		<div class="above_content_widget"><div class="vm-placement" data-id="5f194fa57474763e14652fb0" ></div></div>        <div class="article-wrap">
            
            <div class="relative">
                <div class="article-info">
                    <img src="https://recombu-images.imgix.net/app/uploads/generic.jpg?fit=fit&fm=jpg&h=96&ixlib=php-3.3.0&w=96" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" />                    <p>By <a href="https://recombu.com/author/thomas-deehan" title="Posts by Thomas Deehan" rel="author">Thomas Deehan</a><span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"></span></p>
                    <p class="date"><i class="stamp grey"></i> <time class="updated entry-time" datetime="2021-02-19" itemprop="datePublished">19th February 2021</time>
                    </p>

                    <ul class="tags">
                        <ul class="post-categories">
	<li><a href="https://recombu.com/category/videos" rel="category tag">Videos</a></li></ul>                    </ul>
                    <div class="addthis_inline_share_toolbox"></div>
                </div>
                <div class="article-body">

                    <div class="articleBody" itemprop="articleBody">
                        <script type="text/javascript" class="lazy" data-original="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5847fd96a0c14ae0"></script>


                        
                        
                        
<p><strong>Anyone else enjoying that Friday feeling? If you need a bit of help rounding out the working week then we’ve got a brand new episode of Recombeers for your eyes only (and anyone else who fancies tuning in).</strong></p>
<p>Sadly yours truly had nothing fun to talk about this week so I was promptly booted off the set, only to be replaced by Recombu’s very own head honcho, Alastair Stevenson, with this week’s second chair going once again to the mobile master himself, Max Parker.</p>
<p><iframe src="https://www.youtube.com/embed/kSjZN3We6vs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>As a complete coincidence, both of this week’s talking heads managed to bring in a beer from Brewdog’s collection. As per the current times, Max has a cheeky sip on the fitting Lock Down pilsner, whilst Alastair opts for some summery notes in the citrus-infused Clockwork Tangerine (why am I still teetotal?).</p>
<p>For the Winners and Losers portion of the episode, the former conversation was easily dominated by <a href="https://recombu.com/general/article/electric-shock-jaguar-cars-will-ditch-fossil-fuels-from-2025">Jaguar’s recent announcement</a> that all of its new cars from 2025 onwards will be electric. Given that most other manufacturers are aiming to do the same but around the 2030 mark, Jaguar could seriously beat them to the punch by setting up a wider range of electric cars ahead of its competition.</p>
<p>The undeniable loser of the week is the news that MWC (the Mobile World Congress event) in 2021 plans to have a physical element to its proceedings. As one of the first major tech events to be cancelled last year, the seriousness of the pandemic is not lost on MWC’s organisers, which is why it seems so odd that an in-person event is suddenly deemed to be a good idea.</p>
<p>While the organisers of MWC will no doubt have a chance to ponder whether such an announcement was a huge mistake, we do luckily have some great tech distractions in this week’s Show and Tell. Max is currently reviewing the <a href="https://recombu.com/general/article/xiaomi-mi-11-everything-you-need-to-know-about-the-smartphone-with-movie-magic">Xiaomi Mi 11</a> which, if you haven’t heard, is an absolute beast of a phone where specs are concerned, and it’s coming in at a low price to go head to head with the <a href="https://recombu.com/reviews/article/samsung-galaxy-s21-review">Galaxy S21</a>.</p>
<p>Speaking of Galaxy products, two new Samsung devices in the form of the Galaxy Smart Tags and the Galaxy Buds Pro also make an appearance in the latest episode, but you’ll have to tune in to hear what team Recombu makes of them.</p>
<p>As always, we do get a kick out of reading your comments so if there’s anything on your mind surrounding tech, entertainment or even our thinly veiled love of Brewdog, then let us known in the comments section. Your support also goes a long way so if you haven’t already then please do subscribe to <a href="https://www.youtube.com/user/recombu">Recombu’s YouTube channel</a> and get notified every time we upload a brand new unboxing, versus or Recombeers episode.</p>

                        
                        <div class="addthis_inline_share_toolbox"></div>

                    </div>

                    <div itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                        <meta itemprop="name" content="Recombu">
                    </div>

                </div>
            </div>

            <ul class="sidebar-list">
                <li id="yarpp_widget-2" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>

<!-- Outbrain -->
<div class="OUTBRAIN" data-src="https://recombu.com/general/article/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /Outbrain -->

        <div id="article-related">
        <h2 class="upper section">You should also read</h2>
        <ul class="articles small">
                                <li>
                <article id="371929">
                    <a href="https://recombu.com/general/article/recombeers-the-continuing-battle-of-joy-con-drift-and-surviving-dry-january" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Videos</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-the-continuing-battle-of-joy-con-drift-and-surviving-dry-january">Recombeers: The continuing battle of Joy-Con drift and surviving Dry January</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="372154">
                    <a href="https://recombu.com/general/article/recombeers-you-put-your-bebo-in-you-take-your-bezos-out-and-you-shake-it-all-about" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; Videos</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-you-put-your-bebo-in-you-take-your-bezos-out-and-you-shake-it-all-about">Recombeers: You put your Bebo in, you take your Bezos out (and you shake it all about)</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="370825">
                    <a href="https://recombu.com/general/article/recombeers-black-friday-deals-galore-and-some-big-news-for-iphone-gamers" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-black-friday-deals-galore-and-some-big-news-for-iphone-gamers">Recombeers: Black Friday deals galore and some big news for iPhone gamers</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="370956">
                    <a href="https://recombu.com/general/article/recombeers-gaming-on-the-toilet-and-surface-pro-8-leaks" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-gaming-on-the-toilet-and-surface-pro-8-leaks">Recombeers: Gaming on the toilet and Surface Pro 8 leaks</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="371136">
                    <a href="https://recombu.com/general/article/recombeers-lusting-over-cyberpunk-and-hating-on-the-airpods-max" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-lusting-over-cyberpunk-and-hating-on-the-airpods-max">Recombeers: lusting over Cyberpunk and hating on the AirPods Max</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="371405">
                    <a href="https://recombu.com/general/article/recombeers-excitement-for-the-galaxy-s21-and-attempting-dry-january" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-excitement-for-the-galaxy-s21-and-attempting-dry-january">Recombeers: Excitement for the Galaxy S21 and attempting Dry January</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="371733">
                    <a href="https://recombu.com/general/article/recombeers-hands-on-with-the-galaxy-s21-airpods-max-and-dunking-on-cyberpunk" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/recombeers-hands-on-with-the-galaxy-s21-airpods-max-and-dunking-on-cyberpunk">Recombeers: Hands on with the Galaxy S21, AirPods Max and dunking on Cyberpunk</a></h3>
                                            </div>
                </article>
            </li>
                                <li>
                <article id="372363">
                    <a href="https://recombu.com/general/article/six-days-in-fallujah-controversial-iraq-war-fps-game-has-been-resurrected" class="img">
                        <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2021/02/fallujah-scaled.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="" loading="lazy" />                    </a>
                                        <div class="info">
                        <span class="channel"> &middot; News</span>
                        <h3><a href="https://recombu.com/general/article/six-days-in-fallujah-controversial-iraq-war-fps-game-has-been-resurrected">Six Days in Fallujah: Controversial Iraq War video game has been resurrected</a></h3>
                                            </div>
                </article>
            </li>
                </ul>
    </div>
</div>
</li>
            </ul>

            <h2 class="upper section clear">Comments</h2>
            
<div id="disqus_thread"></div>
        </div>
    </div>

    <div class="sidebar right">
        <ul class="sidebar-list">
            <li id="venatus_ads_widget-5" class="widget vm-placement"><div class="vm-placement" data-id="5f194fc8a6dfd57888c47d81" ></div></li>
<li id="yarpp_widget-3" class="widget widget_yarpp_widget"><div class='yarpp-related-widget'>

        <div id="article-related">
        <h2 class="upper section">You should also read</h2>
        <ul class="articles ranked">
                                            <li>
                    <article id="371929">
                                                    <a href="https://recombu.com/general/article/recombeers-the-continuing-battle-of-joy-con-drift-and-surviving-dry-january" class="img">
                                <img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/11/Main-Video.00_00_03_06.Still016-1.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="Recombeers" loading="lazy" />                            </a>
                                                                        <div class="info">
                            <span class="channel"> &middot; Videos</span>
                            <h3><a href="https://recombu.com/general/article/recombeers-the-continuing-battle-of-joy-con-drift-and-surviving-dry-january">Recombeers: The continuing battle of Joy-Con drift and surviving Dry January</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="372154">
                                                                        <div class="info">
                            <span class="channel"> &middot; Videos</span>
                            <h3><a href="https://recombu.com/general/article/recombeers-you-put-your-bebo-in-you-take-your-bezos-out-and-you-shake-it-all-about">Recombeers: You put your Bebo in, you take your Bezos out (and you shake it all about)</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="370825">
                                                                        <div class="info">
                            <span class="channel"> &middot; News</span>
                            <h3><a href="https://recombu.com/general/article/recombeers-black-friday-deals-galore-and-some-big-news-for-iphone-gamers">Recombeers: Black Friday deals galore and some big news for iPhone gamers</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="370956">
                                                                        <div class="info">
                            <span class="channel"> &middot; News</span>
                            <h3><a href="https://recombu.com/general/article/recombeers-gaming-on-the-toilet-and-surface-pro-8-leaks">Recombeers: Gaming on the toilet and Surface Pro 8 leaks</a></h3>
                                                    </div>
                    </article>
                </li>
                                            <li>
                    <article id="371136">
                                                                        <div class="info">
                            <span class="channel"> &middot; News</span>
                            <h3><a href="https://recombu.com/general/article/recombeers-lusting-over-cyberpunk-and-hating-on-the-airpods-max">Recombeers: lusting over Cyberpunk and hating on the AirPods Max</a></h3>
                                                    </div>
                    </article>
                </li>
                                                                    </ul>
    </div>
</div>
</li>

<li id="wpp-5" class="widget popular-posts">
<h2 class="upper section">Most read</h2><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="articles ranked"><li><article id="369719"><a href="https://recombu.com/general/article/recombu-is-back" class="img"><img width="500" height="300" src="https://recombu-images.imgix.net/app/uploads/2020/09/Logo-Header-2.jpg?fit=crop&amp;fm=pjpg&amp;h=300&amp;ixlib=php-3.3.0&amp;w=500&amp;wpsize=500x300" class="attachment-500x300 size-500x300 wp-post-image" alt="" loading="lazy" /></a><div class="info"><span class="channel">News</span><h3><a href="https://recombu.com/general/article/recombu-is-back">Recombu is back!</a></h3></div></article></li><li><article id="372489"><div class="info"><span class="channel">News</span><h3><a href="https://recombu.com/general/article/assembled-marvel-announces-new-tv-show-on-disney-plus">Assembled: Marvel announces new TV show on Disney Plus</a></h3></div></article></li><li><article id="372468"><div class="info"><span class="channel">News</span><h3><a href="https://recombu.com/general/article/the-witcher-3-has-been-de-mastered-for-ps1-with-hilarious-results">The Witcher 3 has been de-mastered for PS1, with hilarious results</a></h3></div></article></li><li><article id="181971"><div class="info"><span class="channel">Broadband &amp; TV &middot; Features</span><h3><a href="https://recombu.com/digital/article/how-do-i-stream-sky-go-to-tv-from-phone-tablet-iphone-android">How do I stream Sky Go to my TV?</a></h3></div></article></li><li><article id="177268"><div class="info"><span class="channel">Mobile Phones &middot; Features</span><h3><a href="https://recombu.com/mobile/article/neko-atsume-best-toys-items-goodies">Neko Atsume: Our guide to the best toys, items and goodies</a></h3></div></article></li><li><article id="172825"><div class="info"><span class="channel">Broadband &amp; TV &middot; Features</span><h3><a href="https://recombu.com/digital/article/how-to-developer-mode-now-tv-box">How to install third party apps on your Now TV Box: Turn on developer mode</a></h3></div></article></li></ul>
</li>

<li id="venatus_ads_widget-4" class="widget vm-placement"><div class="vm-placement" data-id="5f194fc8a6dfd57888c47d81" ></div></li>
<li id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="upper section">Trending Now</h2><div class="textwidget custom-html-widget"><script>
  (function (d, s, n) {
      var js, fjs = d.getElementsByTagName(s)[0];
      js = d.createElement(s);
      js.className = n;
      js.src = "//player.ex.co/player/2c61f6d0-333e-4c8d-b6b0-48db674484d5";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'exco-player'));
</script>
<div id="2c61f6d0-333e-4c8d-b6b0-48db674484d5"></div></div></li>
        </ul>
    </div>
    <div class="clear"></div>

</div>

    
    
    <div class="footer-ad">
        <div class="vm-placement" data-id="5f194fa57474763e14652fb0" ></div><div class="textwidget custom-html-widget"><div class="dfw-unit" data-adunit="Takeover_OutOfPage" data-outofpage="true"></div></div>    </div>

    <footer id="footer" class="dark-section">
        <div class="wrap">
            <div class="content left">
                <div>
                    <h3 class="upper">Follow Recombu</h3>
                    <div class="menu-footer-follow-recombu-container"><ul id="menu-footer-follow-recombu" class="social"><li id="menu-item-192977" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-192977"><a href="http://www.facebook.com/recombu">Facebook</a></li>
<li id="menu-item-192978" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-192978"><a href="http://twitter.com/recombu">Twitter</a></li>
<li id="menu-item-192980" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-192980"><a href="http://www.youtube.com/user/recombu">YouTube</a></li>
</ul></div>                </div>
                <div>
                    <h3 class="upper">Browse</h3>
                    <ul>
                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                    </ul>
                </div>
                <div class="copy">
                    Copyright © Recombu 2021. All rights reserved.
                </div>
            </div>
            <div class="sidebar right">
                <a href="/" class="logo">Recombu</a>
                <div class="menu-footer-right-recombu-container"><ul id="menu-footer-right-recombu" class="menu"><li id="menu-item-193017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193017"><a href="https://recombu.com/about-us">About us</a></li>
<li id="menu-item-193016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193016"><a href="https://recombu.com/work-with-us">Work with us</a></li>
<li id="menu-item-193015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193015"><a href="https://recombu.com/contact-us">Contact us</a></li>
<li id="menu-item-193010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193010"><a href="https://recombu.com/meet-the-team">Meet the team</a></li>
<li id="menu-item-193014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193014"><a href="https://recombu.com/awards">Awards</a></li>
<li id="menu-item-193013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193013"><a href="https://recombu.com/terms-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-193012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193012"><a href="https://recombu.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-193011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193011"><a href="https://recombu.com/cookie-policy">Cookie Policy</a></li>
</ul></div>            </div>
            <div class="clear"></div>
        </div>
    </footer>

    <nav class="super-nav">
        <div class="wrap">
            <div class="col sections">
                <h3>All sections</h3>
                <ul>
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193128"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193127"><a href="https://recombu.com/category/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90765"><a href="/mobile">Mobile Phones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90766"><a href="/digital">Broadband &#038; TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193223"><a href="https://recombu.com/hubs/apple">Apple</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193222"><a href="https://recombu.com/hubs/android">Android</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-193213"><a href="https://recombu.com/hubs/iphone">iPhone</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://recombu.com/category/apps">Apps</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318754"><a href="https://recombu.com/hubs/gaming">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318756"><a href="https://recombu.com/hubs/vr">VR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318755"><a href="https://recombu.com/hubs/smart-home">Smart Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318944"><a href="https://recombu.com/hubs/laptops">Laptops</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318947"><a href="https://recombu.com/hubs/smart-speakers">Smart Speakers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318949"><a href="https://recombu.com/hubs/streaming">Streaming Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-hubs menu-item-318952"><a href="https://recombu.com/hubs/wearables">Wearables</a></li>
                </ul>
            </div>
            <div class="col subscribe">
                <div class="newsletter">
                    <h3>Be the first to know</h3>
                    <p>Sign up to our newsletter and be the first to hear about <b>exclusive competitions</b>, the <b>best deals</b> and the <b>latest news</b></p>
                    <form method="post" action="https://ymlp.com/subscribe.php?id=gbqhhehgmgw">
                        <div id="newsletter-inputs">
                            <input type="text" name="YMP0" value="" placeholder="Enter email..." required>
                            <input type="submit" value="Subscribe">
                        </div>
                        <div id="newsletter-message"></div>
                    </form>
                </div>
            </div>
            <div class="col follow">
                <h3>Follow Recombu</h3>
                <div class="menu-footer-follow-recombu-container"><ul id="menu-footer-follow-recombu-1" class="social"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-192977"><a href="http://www.facebook.com/recombu">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-192978"><a href="http://twitter.com/recombu">Twitter</a></li>
<li class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-192980"><a href="http://www.youtube.com/user/recombu">YouTube</a></li>
</ul></div>            </div>
            <div class="col sub">
                <div class="menu-footer-right-recombu-container"><ul id="menu-footer-right-recombu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193017"><a href="https://recombu.com/about-us">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193016"><a href="https://recombu.com/work-with-us">Work with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193015"><a href="https://recombu.com/contact-us">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193010"><a href="https://recombu.com/meet-the-team">Meet the team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193014"><a href="https://recombu.com/awards">Awards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193013"><a href="https://recombu.com/terms-conditions">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193012"><a href="https://recombu.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193011"><a href="https://recombu.com/cookie-policy">Cookie Policy</a></li>
</ul></div>            </div>
        </div>
    </nav>

    

<!-- START Parse.ly Include: Standard -->

<script data-cfasync="false" id="parsely-cfg" data-parsely-site="recombu.com" src="//cdn.parsely.com/keys/recombu.com/p.js"></script>

<!-- END Parse.ly Include: Standard -->
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFK7XQ8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://recombu.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/recombu.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"recombu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"372617 https:\/\/recombu.com\/?p=372617","disqusShortname":"recombu","disqusTitle":"Recombeers: The Brewdog Boys get their hands on the Xiaomi Mi 11","disqusUrl":"https:\/\/recombu.com\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11","postId":"372617"};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8' id='magnific-popup-au-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/jquery-scrolltofixed-min.js?ver=5.5.3' id='scrolltofixed-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/jquery-ui.min.js?ver=5.5.3' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/slick.min.js?ver=5.5.3' id='slick-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/parallax.min.js?ver=5.5.3' id='parallax-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/wp-scripts.js?ver=5.5.3' id='wp-scripts-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/themes/recombu/library/js/global.js?ver=5.5.3' id='global-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/doubleclick-for-wp-modified/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["videos"],"Tag":["news","video"],"Location":["\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://recombu.com/wp-content/plugins/doubleclick-for-wp-modified/js/jquery.dfw.js?ver=0.2.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1059245',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["videos"],"Tag":["news","video"],"Location":["\/general\/article\/recombeers-the-brewdog-boys-get-their-hands-on-the-xiaomi-mi-11"]},
					sizeMapping: []				});
			</script>
		
</body>

</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: recombu.com @ 2021-02-19 17:33:19 by W3 Total Cache
-->